When you report a bug, then please add the following information.

  1. ARES Product and Product Version.
    It can be found via the About... dialog in the ?- or Help menu. (e.g. 19.2.1.3137). The  dialog is also shown, when you type in _ABOUT via the command line. You can also send us an screenshot (Press ALT+ PRINT-Key) here.
    The product version is also displayed, when you type BUILDVERSION at the command line.
  2. Operating System and Platform
    (e.g. Windows 10 x64 or macOS 10.15.1 Catalina)
  3. Detailed Description with Steps
    Add the command sequence that leads to the bug to your problem description. Also recorded movies can be helpful for complex command sequences and problem with the drawing display or selection issues.
  4. Drawing and Sample-Files
    Please add the files that are required to reproduce the bug  (Note: Files will be handled confidential and only used for internal bug reproducing purposes).

Notes for File Attaching:
In general it is recommended to pack your files (e.g zip-archive). For files are larger then 20 MB please use in a cloud storage and send us a download link.

Notes for Display and Startup Issues:
Please add for these issues the gl_info.txt-file with your graphics adapter settings. It can be found under Windows via pasting the follow expression "%AppData%\..\Local\Temp\ARES Commander Edition_temp" into the address bar of the Windows Explorer.
If you could start the application you can also type TEMPPREFIX into the command line window. I also display the correct folder location of gl_info.txt.

Also your System Information could be helpful:
Under Windows:

Please execute the msinfo32.exe or enter "System Information" into the search, Then the Windows system information tool is started and via File-->Save... you can  save a *.NFO file.

Under macOS:
Here you can save system information via the Apple Symbol at the top left of your screen. Under the item "About this Mac" and in the upcoming dialog under the "System Report..."- button you can start the System Information Tool. Here you can save a SPX-file via File-->Save... .

Please send your bug report to [email protected]

Did this answer your question?