Reportando Problemas
Ao reportar problemas para a Equipe de Suporte, existem informações necessárias para investigar o problema.
Embora seja tentador pensar que, se você encontrou um problema, ele é facilmente reproduzível ou que todo usuário tem o mesmo problema, isso nem sempre é verdade, e detalhes aparentemente irrelevantes podem ser a diferença entre conseguir reproduzir o problema ou não.
Dito isso, é essencial que, ao reportar um problema, os usuários forneçam as seguintes informações:
A versão do software instalada. Se o problema se referir a um Plugin, inclua também a versão do Plugin.
A versão do sistema operacional utilizado.
Uma descrição detalhada dos passos realizados que levaram ao comportamento/resultado incorreto.
O resultado esperado.
O resultado obtido.
Se possível, inclua um vídeo mostrando o problema sendo reproduzido. No Windows 8 e Windows 10, você pode usar o Windows Step Recorder para gravar o fluxo de trabalho. No Windows 11, você tem várias opções, como o Windows Snipping Tool e a Xbox Game Bar, já incluídos no sistema operacional.
Capturas de tela de qualquer mensagem de erro retornada pelo software e/ou pelo sistema operacional.
Se o problema for específico de um arquivo, se possível, forneça o arquivo de exemplo.
Em algumas ocasiões, a Equipe de Suporte pode solicitar informações adicionais sobre o computador. Geralmente, são as seguintes:
Produto ARES e Versão do Produto.
Pode ser encontrada na caixa de diálogo About..., no menu ?- ou Help (ex.: 19.2.1.3137). Essa caixa de diálogo também é exibida ao digitar _ABOUT na linha de comando. Você também pode nos enviar uma captura de tela (pressione ALT + PRINT) dela. A versão do produto também é exibida ao digitar BUILDVERSION na linha de comando.
Sistema Operacional e Plataforma
(ex.: Windows 10 x64 ou macOS 10.15.1 Catalina)
Descrição Detalhada com os Passos
Inclua na descrição do problema a sequência de comandos que leva ao bug. Vídeos gravados também podem ajudar em sequências de comandos complexas e em problemas de exibição do desenho ou de seleção.
Desenhos e Arquivos de Exemplo
Inclua os arquivos necessários para reproduzir o bug (Observação: os arquivos serão tratados de forma confidencial e usados apenas para fins internos de reprodução do bug).
Notas sobre o Envio de Arquivos: Em geral, recomenda-se compactar seus arquivos (por exemplo, em um arquivo zip). Para arquivos maiores que 20 MB, use um armazenamento em nuvem e nos envie um link de download.
Notas para Problemas de Exibição e Inicialização: Para esses problemas, inclua o arquivo gl_info.txt com as configurações da sua placa de vídeo. Ele pode ser encontrado no Windows colando a seguinte expressão "%AppData%..\Local\Temp\ARES Commander Edition_temp" na barra de endereço do Windows Explorer. Se você conseguir iniciar a aplicação, também pode digitar TEMPPREFIX na janela de linha de comando. Isso também exibe o local correto da pasta do gl_info.txt.
Suas Informações do Sistema também podem ser úteis: Windows:
Abra uma janela de linha de comando em Iniciar/Executar.
Digite 'msinfo32' (sem aspas) e pressione Enter.
Arquivo/Salvar. Digite um nome e salve o arquivo .NFO na sua Área de Trabalho.
Log de Aplicativo:
Botão Iniciar/Executar do Windows (na barra de ferramentas do Windows)
Digite 'eventvwr' (sem aspas) e pressione Enter.
Expanda 'Logs do Windows'.
Clique com o botão direito em 'Aplicação' e escolha 'Salvar todos os eventos como...'
Log do Sistema:
Botão Iniciar/Executar do Windows (na barra de ferramentas do Windows)
Digite 'eventvwr' (sem aspas) e pressione Enter.
Expanda 'Logs do Windows'.
Clique com o botão direito em 'System' e escolha 'Salvar todos os eventos como..'
No macOS:
Aqui você pode salvar as informações do sistema através do Símbolo da Apple no canto superior esquerdo da tela. No item Sobre este Mac e, na caixa de diálogo seguinte, no botão Relatório do Sistema, você pode iniciar a Ferramenta de Informações do Sistema. Ali você pode salvar um arquivo SPX através de File --> Salvar... .
Para abrir as informações de sistema e exibir o relatório do sistema, clique no ícone do Launchpad no Dock, clique em Outros e, em seguida, clique em Informações de sistema.
No aplicativo Informações de sistema do seu Mac, faça uma das opções a seguir:
Imprimir um relatório do sistema: escolha Arquivo > Imprimir.
Salvar um relatório do sistema: escolha Arquivo > Salvar, digite um nome e escolha um destino para o relatório.
Ver informações do sistema em Sobre esse Mac
Você pode ver informações sobre o seu Mac, incluindo o nome do modelo, a versão do macOS que está usando e muito mais.
No aplicativo Informações do sistema do seu Mac, escolha Janela > Sobre esse Mac e clique em qualquer uma das opções a seguir.
Overview: veja as informações de especificações do seu Mac.
Displays: obtenha informações sobre os monitores conectados ao seu Mac.
Storage: veja quanto do seu dispositivo de armazenamento está sendo usado e os tipos de informação armazenados.
Memory: veja a quantidade de memória instalada no seu Mac e quantos slots de memória você tem disponíveis para um upgrade. Dependendo do modelo do seu Mac, pode não haver um painel de memória.
Support: tenha acesso a recursos de suporte para o software macOS e o hardware Mac.
Service: verifique as opções de serviço, suporte e reparo para o seu Mac.
Envie seu relatório de bug para [email protected]
*Está procurando um recurso que ainda não existe, ou tem sugestões de melhorias? Você pode enviar seu feedback/solicitações de melhoria para nossa Equipe de Desenvolvimento: veja como enviar suas solicitações aqui.
Sua Equipe Graebert CAD
