NLM System Requirements (Version 2020 & 2022)

The Network License Manager is currently available for the Windows™ operating system.

Required Operating Systems

  • Microsoft® Windows® 8.1 (32-bit or 64-bit OS)

- or -

  • Microsoft® Windows® 10 (32-bit or 64-bit OS)

- or -

Windows Server 32-bit or 64-bit OS:

  • Windows 2019 Server

  • Windows 2016 Server

  • Windows 2012 Server R2

  • Windows 2012 Server

Note: Linux and Mac Operating system are not supported.

More instructions and the NLM-Setups could be found here.

Did this answer your question?