Meldung von Problemen

Wenn Sie dem Support-Team Probleme melden, benötigen wir einige Informationen, um das Problem zu untersuchen.

Obwohl es verlockend ist, zu denken, dass, wenn man ein Problem gefunden hat, es leicht reproduzierbar ist/jeder Benutzer das gleiche Problem hat, ist dies nicht immer wahr, und scheinbar irrelevante Details können den Unterschied zwischen dem Auftreten eines Problems und dem Nichtauftreten ausmachen.

Daher ist es wichtig, dass die Benutzer bei der Meldung eines Problems die folgenden Informationen angeben:

  • Die installierte (Software-)Version. Wenn sich das Problem auf ein Plugin bezieht, geben Sie auch die Plugin-Version an.

  • Die verwendete Betriebssystemversion.

  • Eine detaillierte Beschreibung der Schritte, die zu dem fehlerhaften Verhalten/Ergebnis geführt haben.

  • Das erwartete Ergebnis.

  • Das erhaltene Ergebnis.

  • Wenn möglich, fügen Sie bitte ein Video bei, das die Reproduktion des Problems zeigt. Sie können auch den Windows Step Recorder verwenden, um den Arbeitsablauf aufzuzeichnen.

  • Screenshots aller Fehlermeldungen, die von der Software oder dem Betriebssystem ausgegeben werden.

  • Wenn das Problem dateispezifisch ist, stellen Sie bitte, falls möglich, die Beispieldatei zur Verfügung.

Gelegentlich kann es vorkommen, dass das Support-Team Sie um zusätzliche Informationen zu Ihrem Computer bittet. Normalerweise sind dies:

  1. ARES-Produkt und Produktversion.

    Sie finden sie im Dialogfeld Über... im Menü ?- oder Hilfe. (z.B. 19.2.1.3137). Der Dialog wird auch angezeigt, wenn Sie _ABOUT über die Kommandozeile eingeben. Sie können uns hier auch einen Screenshot schicken (ALT+ DRUCK-Taste drücken).

    Die Produktversion wird auch angezeigt, wenn Sie _BUILDVERSION in der Befehlszeile eingeben.

  2. Betriebssystem und Plattform

    (z.B. Windows 10 x64 oder macOS 10.15.1 Catalina)

  3. Detaillierte Beschreibung mit Schritten

    Fügen Sie Ihrer Problembeschreibung die Befehlssequenz hinzu, die zu dem Fehler führt. Auch aufgezeichnete Filme können bei komplexen Befehlssequenzen und Problemen mit der Zeichnungsdarstellung oder Auswahlproblemen hilfreich sein.

  4. Zeichnungs- und Beispieldateien

    Bitte fügen Sie die Dateien hinzu, die zur Reproduktion des Fehlers benötigt werden (Hinweis: Die Dateien werden vertraulich behandelt und nur für interne Zwecke der Fehlerreproduktion verwendet).

Hinweise zum Anhängen von Dateien:

Generell empfiehlt es sich, Ihre Dateien zu packen (z.B. zip-Archiv). Bei Dateien, die größer als 20 MB sind, nutzen Sie bitte einen Cloud-Speicher und senden uns einen Download-Link.

Hinweise zu Anzeige- und Startup-Problemen:

Bitte fügen Sie für diese Probleme die gl_info.txt-Datei mit Ihren Grafikkarteneinstellungen hinzu. Sie kann unter Windows durch Einfügen des folgenden Ausdrucks "%AppData%\..\Local\Temp\ARES Commander Edition_temp" in die Adressleiste des Windows Explorers gefunden werden.

Wenn Sie die Anwendung starten konnten, können Sie auch TEMPPREFIX in das Befehlszeilenfenster eingeben. Ich zeige auch den korrekten Speicherort der Datei gl_info.txt an.

Auch Ihre Systeminformationen könnten hilfreich sein:

Windows:

Öffnen Sie ein Befehlszeilenfenster unter Start/Ausführen.

Geben Sie 'msinfo32' (ohne Anführungszeichen) ein und drücken Sie die Eingabetaste.

Datei/Speichern. Geben Sie einen Namen ein und speichern Sie die .NFO-Datei auf Ihrem Desktop.

Anwendungsprotokoll:

Windows-Schaltfläche Start /Ausführen (in der Windows-Symbolleiste)

Geben Sie 'eventvwr' (ohne Anführungszeichen) ein und drücken Sie die Eingabetaste.

Erweitern Sie 'Windows-Protokolle'.

Klicken Sie mit der rechten Maustaste auf 'Anwendung' und wählen Sie 'Alle Ereignisse speichern unter...'.

Systemprotokoll:

Windows-Schaltfläche Start /Ausführen (in der Windows-Symbolleiste)

Geben Sie 'eventvwr' (ohne Anführungszeichen) ein und drücken Sie die Eingabetaste.

Erweitern Sie 'Windows-Protokolle'.

Klicken Sie mit der rechten Maustaste auf 'System' und wählen Sie 'Alle Ereignisse speichern unter...'.

Unter macOS:

Hier können Sie Systeminformationen über das Apple-Symbol oben links auf dem Bildschirm speichern. Unter dem Punkt "Über diesen Mac" und im folgenden Dialog unter dem "System Report..."-Button können Sie das System Information Tool starten. Hier können Sie über Datei-->Speichern... eine SPX-Datei speichern.

Um die Systeminformationen zu öffnen und den Systembericht anzuzeigen, klicken Sie auf das Launchpad-Symbol im Dock, klicken Sie auf Andere und dann auf Systeminformationen.

Führen Sie in der Anwendung "Systeminformationen" auf Ihrem Mac einen der folgenden Schritte aus:

  • Drucken Sie einen Systembericht: Wählen Sie Datei > Drucken.

  • Speichern Sie einen Systembericht: Wählen Sie Datei > Speichern, geben Sie einen Namen ein und wählen Sie einen Zielort für den Bericht.

Anzeigen von Systeminformationen in Über diesen Mac

Sie können Informationen über Ihren Mac anzeigen, einschließlich des Modellnamens, der verwendeten macOS-Version und mehr.

Wählen Sie in der App "Systeminformationen" auf Ihrem Mac "Fenster" > "Über diesen Mac" und klicken Sie dann auf eine der folgenden Optionen.

  • Überblick: Zeigen Sie die technischen Daten Ihres Macs an.

  • Anzeigen: Hier erhalten Sie Informationen über die an Ihren Mac angeschlossenen Bildschirme.

  • Speicher: Zeigen Sie an, wie viel Speicherplatz auf Ihrem Gerät verwendet wird und welche Arten von Informationen gespeichert sind. Sehen Sie sich den verfügbaren Speicherplatz an.

  • Speicher: Zeigen Sie an, wie viel Arbeitsspeicher auf Ihrem Mac installiert ist und wie viele Speichersteckplätze für eine Speichererweiterung zur Verfügung stehen. Je nach Modell Ihres Macs steht Ihnen möglicherweise kein Speicherbereich zur Verfügung.

  • Unterstützung: Hier erhalten Sie Zugriff auf Support-Ressourcen für macOS-Software und Mac-Hardware.

  • Service: Prüfen Sie die Service-, Support- und Reparaturoptionen für Ihren Mac.

Bitte schicken Sie Ihren Fehlerbericht an [email protected].

*Suchen Sie eine Funktion, die noch nicht verfügbar ist, oder haben Sie Vorschläge für Verbesserungen? Sie können Ihr Feedback/Ihre Verbesserungswünsche an unser Entwicklungsteam senden: Hier erfahren Sie, wie Sie Ihre Wünsche einreichen können.

Ihr Graebert CAD-Team

War diese Antwort hilfreich für dich?